<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<base href="http://travellingadventurer.com/">
<meta charset="UTF-8" />
<title>Sedona: A Land of Golf Beauty and Fantastic Mountain Panorama | Travelling Adventurer Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://travellingadventurer.com/wp-content/themes/travellingadventurer/style.css" />
<link rel="pingback" href="http://travellingadventurer.com/xmlrpc.php" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sedona: A Land of Golf Beauty and Fantastic Mountain Panorama" />
	<meta property="og:url" content="http://travellingadventurer.com/sedona-a-land-of-golf-beauty-and-fantastic-mountain-panorama/" />
	<meta property="article:published_time" content="2020-03-23" />
	<meta property="article:modified_time" content="2020-03-23" />
	<meta property="article:author" content="http://travellingadventurer.com/author/kenmink2/" />
	<meta property="article:section" content="News" />
	<meta property="og:site_name" content="Travelling Adventurer Magazine" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36352599-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Travelling Adventurer Magazine &raquo; Feed" href="http://travellingadventurer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travelling Adventurer Magazine &raquo; Comments Feed" href="http://travellingadventurer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travelling Adventurer Magazine &raquo; Sedona: A Land of Golf Beauty and Fantastic Mountain Panorama Comments Feed" href="http://travellingadventurer.com/sedona-a-land-of-golf-beauty-and-fantastic-mountain-panorama/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/travellingadventurer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://travellingadventurer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://travellingadventurer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='easingslider-css'  href='http://travellingadventurer.com/wp-content/plugins/easing-slider/assets/css/public.min.css?ver=3.0.8' type='text/css' media='all' />
<script type='text/javascript' src='http://travellingadventurer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-content/plugins/hide-this-part/js.js?ver=5.4'></script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-content/plugins/easing-slider/assets/js/public.min.js?ver=3.0.8'></script>
<link rel='https://api.w.org/' href='http://travellingadventurer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://travellingadventurer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://travellingadventurer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Veteran Tennessee Author’s New Hummingbird Children’s Book Proving Popular Internationally' href='http://travellingadventurer.com/veteran-tennessee-authors-new-hummingbird-childrens-book-proving-popular-internationally/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://travellingadventurer.com/sedona-a-land-of-golf-beauty-and-fantastic-mountain-panorama/" />
<link rel='shortlink' href='http://travellingadventurer.com/?p=1694' />
<link rel="alternate" type="application/json+oembed" href="http://travellingadventurer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftravellingadventurer.com%2Fsedona-a-land-of-golf-beauty-and-fantastic-mountain-panorama%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://travellingadventurer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftravellingadventurer.com%2Fsedona-a-land-of-golf-beauty-and-fantastic-mountain-panorama%2F&#038;format=xml" />
<link rel="stylesheet" href="http://travellingadventurer.com/wp-content/plugins/hide-this-part/style.css" type="text/css" media="screen" />
</head>
<body>
<div id="homepage">
	<div id="header">
    	<div class="addbannertop"><a href="#"><img src="http://travellingadventurer.com/wp-content/themes/travellingadventurer/images/top.jpg" alt="" /></a></div>
        <div class="magazine"><a href="#"><img src="http://travellingadventurer.com/wp-content/themes/travellingadventurer/images/logo.jpg" alt="" /></a></div>
    </div>
	
	
    <div id="container">
    	
        

													<div class="leftpart_sub">
								
            
			<div class="recent_left">
				
				<!--Navigation Start-->
				<div class="menubox">
					<div class="menu_top"></div>
					<div class="menu_cen">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://travellingadventurer.com/about-us/">About Us</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://travellingadventurer.com/ken-mink-books/">Ken Mink Books</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://travellingadventurer.com/more-stories/">More Stories</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://travellingadventurer.com/links/">Links</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://travellingadventurer.com/contact-us/">Contact Us</a></li>
</ul></div>					</div>
					<div class="menu_btm"></div>
				</div>
				<!--Navigation Close-->
				<form role="search" method="get" id="searchform" class="searchform" action="http://travellingadventurer.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>				
                                                <div id="first" class="widget-area">
                                    <ul class="xoxo">
                                        <li id="text-4" class="widget-container widget_text">			<div class="textwidget"><!-- This is your Coca Cola Advertisement -->

<div class="addbanner"><a href="#"><img src="wp-content/themes/travellingadventurer/images/addbanner1.jpg" alt="" /></a></div></div>
		</li>                                    </ul>
                                </div><!-- #first .widget-area -->
                                
                
                <li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='http://travellingadventurer.com/2020/03/'>March 2020</a></li>
	<li><a href='http://travellingadventurer.com/2020/01/'>January 2020</a></li>
	<li><a href='http://travellingadventurer.com/2019/11/'>November 2019</a></li>
	<li><a href='http://travellingadventurer.com/2019/09/'>September 2019</a></li>
	<li><a href='http://travellingadventurer.com/2019/07/'>July 2019</a></li>
	<li><a href='http://travellingadventurer.com/2018/10/'>October 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/08/'>August 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/07/'>July 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/06/'>June 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/05/'>May 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/04/'>April 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/03/'>March 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/02/'>February 2018</a></li>
	<li><a href='http://travellingadventurer.com/2017/12/'>December 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/11/'>November 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/10/'>October 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/09/'>September 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/08/'>August 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/07/'>July 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/05/'>May 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/02/'>February 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/01/'>January 2017</a></li>
	<li><a href='http://travellingadventurer.com/2016/12/'>December 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/11/'>November 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/09/'>September 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/08/'>August 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/04/'>April 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/03/'>March 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/01/'>January 2016</a></li>
	<li><a href='http://travellingadventurer.com/2015/11/'>November 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/10/'>October 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/09/'>September 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/08/'>August 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/07/'>July 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/06/'>June 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/05/'>May 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/04/'>April 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/03/'>March 2015</a></li>
	<li><a href='http://travellingadventurer.com/2014/12/'>December 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/11/'>November 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/09/'>September 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/08/'>August 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/07/'>July 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/06/'>June 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/05/'>May 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/04/'>April 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/01/'>January 2014</a></li>
	<li><a href='http://travellingadventurer.com/2013/12/'>December 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/10/'>October 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/09/'>September 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/08/'>August 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/07/'>July 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/06/'>June 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/05/'>May 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/04/'>April 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/03/'>March 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/02/'>February 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/01/'>January 2013</a></li>
	<li><a href='http://travellingadventurer.com/2012/12/'>December 2012</a></li>
	<li><a href='http://travellingadventurer.com/2012/11/'>November 2012</a></li>
	<li><a href='http://travellingadventurer.com/2012/10/'>October 2012</a></li>
	<li><a href='http://travellingadventurer.com/2012/09/'>September 2012</a></li>
		</ul>
			</li>
			</div>

			
		
			<ul class="xoxo">

			                    
			</ul>
		
        	
        
        
        
        
        </div><!-- #primary .widget-area -->

											<!--<div class="rightpart_sub">-->
							<div class="entry_mcfarland_fix" style="float: left; display: block; width: 70%; padding-left: 5%;">
			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://travellingadventurer.com/veteran-tennessee-authors-new-hummingbird-childrens-book-proving-popular-internationally/" rel="prev"><span class="meta-nav">&larr;</span> Veteran Tennessee Author’s New Hummingbird Children’s Book Proving Popular Internationally</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->
<div class="clear"> </div>
				<div id="post-1694" class="post-1694 post type-post status-publish format-standard hentry category-news">
					<h1 class="entry-title">Sedona: A Land of Golf Beauty and Fantastic Mountain Panorama</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://travellingadventurer.com/sedona-a-land-of-golf-beauty-and-fantastic-mountain-panorama/" title="1:37 pm" rel="bookmark"><span class="entry-date">March 23, 2020</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://travellingadventurer.com/author/kenmink2/" title="View all posts by kenmink2">kenmink2</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>&nbsp;</p>
<p><em><strong>By Ken Mink</strong></em></p>
<p><em><strong>Editor</strong></em></p>
<p>SEDONA, Ariz. – There’s no doubt that golf is a great game and that pleasure is magnified when you are playing in a nature palace such as can be found in this Valley of the Sun of northern Arizona.</p>
<p>Sedona has only a relative handful of courses but it more than makes up   for its sparsity  of fairways with a bevy of beauty.</p>
<p>In fact, the three courses here rank among the most beautiful courses in America. Yep, the whole country.</p>
<p>&nbsp;</p>
<p>7 Canyons Golf Course</p>
<p><img class="alignnone  wp-image-1695" src="http://travellingadventurer.com/wp-content/uploads/2020/03/7-Canyons-golf-course.jpg" alt="" width="700" height="392" /></p>
<p>As the saying goes, beauty is in the eye of the beholder and the vast majority of those who have played Seven Canyons, Sedona Golf Resort and Oakcreek come away with their golf cap in their hand, realizing they have trod on royal soil.</p>
<p>It’s not just knowing they have played on courses that rank high nationally for their pristiness and A-1 playing conditions, but with the realization that all three courses are replete with gorgeous postcard-quality views at almost every turn.</p>
<p>Red-coated mountains are everywhere, stretching thousands of feet into the sky with their jagged shapes, from razorpoint edges to jellyroll roundness.</p>
<p>The reddishcopper-color permeates throughout and is especially beautiful on sunny days (which exist here most of the time). The striking red-rock formations were shaped by millions of years of sediment deposits and erosion. The rocks owe their red hues to a thin coating of iron oxide.</p>
<p>Because the area (about a two-hour drive north of golf-rich Phoenix) is mostly above the 5,000-foot level (some mountains stretch to over 7,100), the courses weather is comfortable most of the year (though beset with a lot more rain than usual in March 2020).</p>
<p>Seven Canyons is in a gated community of more than 100 multi-million dollar homes and has been declared “the most beautiful golf course in America” by several renown golfers.</p>
<p>Its fairways are plush, the greens are fast and fair, its sand traps are large and impeccable. The clubhouse is large and includes a dining area to suit any palate. There is also a practice golf area providing golfers an opportunity to warm up every facet of their game.</p>
<p>Golfers are provided GPS-equipped carts. The course plays from the tips at 6,818, but only 6,252 for members and 5,757 from the regular tees. The women play from 5,082.  The course was designed by famed golfer Tom Weiskoff (who, reports say, marveled at the geography when given the job of designing the layout.)</p>
<p>Water comes into play on only a few holes (primarily par fours at 6 and 7). The course has a rating/slope of 71.4/141 from the tips, 68.1/129 for regular members, 70/4/138 for members and 63.3/115 from the forward tees.</p>
<p>Because so many of the exquisite homes closely border the course the tract is regarded as somewhat tight by some.</p>
<p>The Sedona Golf Resort wends 6.646 from the blue (tips) tees and plays to a rating/slope of 70.8/132. The whites play at 6,127 (68.3/127 the gold (seniors) at 5,652 (66.3/118), red (women) at 5,075 (68.3/126).</p>
<p>But get this: The course has a set of “family tees” designed for beginners, young people and very old folks – with par threes averaging under 100 yards, par fours averaging about 170 and par fives averaging about 240 (56.1/93). These sorts of friendly distances are popping up at several courses across America, designed to make it easier for various people to take up the game.</p>
<p>The scenery on this course is also very good, only a shade under Seven Canyons, and also has a good warmup practice area, large clubhouse and excellent dining area.</p>
<p>The course also has several scenic bridges across creeks. The view from the par 3 seventh has been called “the most photographed golf hole in the Southwest.”</p>
<p>The course also has a very friendly golf scorecard, showing the locations of four restrooms.</p>
<p>Oakcreek Country Club is equal to Seven Canyons in the beauty category, with dozens of huge red rock vistas providing stunning backdrops for nearly every hole.</p>
<p>The course calls itself “Arizona’s best overall golf experience” and the title in many ways seems well deserved. The course website provides a beautiful scenic review of the holes.</p>
<p>The superbly manicured championship golf course was designed by Robert Trent Jones Sr. and Jr.</p>
<p>The course has five sets of tees ranging from 4,419 to 6,824 yards.</p>
<p>Oakcreek has won numerous awards in the past six years, including:</p>
<p>Ranked 1st in Arizona Golf Rankings, 2016</p>
<p>Ranked 10th among the <a href="http://www.golfadvisor.com/articles/top-25-arizona-courses-2014-15058.htm"><strong>Top 25 Courses in Arizona</strong></a><strong> </strong>by GolfAdvisor</p>
<p>4th out of 50 on GolfAdvisor, 2015</p>
<p>Ranked 4th among the <a href="http://www.golfadvisor.com/articles/power-rankings-Aug-24-15418.htm">Top Courses of the Week</a> by GolfAdvisor, September 2, 2015</p>
<p>Ranked 4th among the <a href="https://www.coloradoavidgolfer.com/blog/arizonas-top-10-hidden-golf-treasures">Arizona&#8217;s Top 10 Hidden Golf Treasures</a> by Colorado AvidGolfer, December 2, 2015</p>
<p>The golf course is characterized by classic tree-lined doglegs with fairway bunkers placed in strategic locations throughout the course.</p>
<p>Bent grass greens make for smooth, but fast, putting.</p>
<p>Fairways are fairly wide open as long as you can stay away from the tree lines.</p>
<p>Not a ton of sand traps, and not hard to play from for under 100- handicappers. Sand could be a bit hard.</p>
<p>Very popular course, so it could get a bit crowded at times, though pace of play is good.</p>
<p>Aside from the three great championship courses, Sedona also has a very nice 9-hole course, Canyon Mesa, which also offers some great mountain views and is a lot easier on your pocketbook.</p>
<p>Sedona (10,300 population) is much more than a group of beautiful golf courses.</p>
<p>It is sort of like the Louvre in Paris or the Smithsonian in Washington, D.C.  There is so much to see, you can’t do it all in one day.  Not even two days, or maybe even four. Just research it well and take your best shot.</p>
<p>The area has become a mecca for hikers, mountain climbers and mountain bikers.</p>
<p>The area is relatively expensive for hotels and restaurants, so be prepared to dust off your credit cards.</p>
<p>The Sedona Chamber of Commerce Visitors Bureau can send you a colorful brochure and help you in many ways. Here’s how to reach them:</p>
<p>Sedona Visitor Information Center<br />
331 Forest Road<br />
Sedona, AZ 86336  VisitSedona.com<br />
Call (800) 288-7336 or (928) 282-7722</p>
<p>If you only have one day in Sedona, I suggesr you drive to Uptown Sedona, where you can get some beautiful views of mammoth red rock formations.  Parking can be tight, but the odds are you can find some place to settle in.  The parking lots of some biz firms could get you an hour or two to take some good peeks.</p>
<p>Here are some of the places my wife and I visited during a week of golf and sightseeing around Sedona:</p>
<p><strong>Montezuma Castle</strong></p>
<p><strong> </strong>Montezuma Castle National Monument quickly became a destination for America&#8217;s first car-bound tourists. In 1933, &#8220;Castle A&#8221;, a 45-50 room, Pueblo Indian ruin was excavated, uncovering a wealth of artifacts and greatly enhanced our understanding of the Sinagua people who inhabited this riparian &#8220;oasis&#8221; along Beaver Creek for over 400 years.</p>
<p>Early visitors to the monument were allowed access to the structure by climbing a series of ladders up the side of the limestone cliffs. However, due to extensive damage to this valuable cultural landmark, public access of the ruins was discontinued in 1951.</p>
<p>Now, approximately 350,000 people a year walk a short paved trail to see the ruins of the cliff dwellers of the past. Even 600 years after their departure, the legacy of the Sinagua people continues to inspire the imaginations of this and future generation</p>
<p>Beneath the endless beauty beats a healing heart. Sedona has long been regarded as a place both sacred and powerful. It is a cathedral without walls. It is Stonehenge not yet assembled. People travel from all across the globe to see it.</p>
<p><strong>Oak Creek Canyon</strong></p>
<p><strong> </strong>Breathtaking in its red rock beauty, the Canyon is a spectacular 16-mile gorge with streams and waterfalls between sheer rock walls. Take Highway 89A toward Flagstaff ad then Interstate 17 back.</p>
<p><strong>Chapel of the Holy Cross</strong></p>
<p>This chapel, located among dramatic rock formations, offers spectacular views, especially at sunset.</p>
<p><strong>Vortexes</strong></p>
<p>Sedona has long been regarded as a place both sacred and powerful. It is a cathedral without walls. It is Stonehenge not yet assembled. People travel from all across the globe to experience the supposedly mysterious cosmic forces that are said to emanate from the red rocks. They come in search of the vortexes. What is a vortex? Vortexes are thought by some to be swirling centers of energy that are conducive to healing, meditation and self-exploration. These are places where the earth supposedly seems especially alive with energy. Many people supposedly feel inspired, recharged or uplifted after visiting a vortex. Inasmuch as we felt nothing. We left wondering what the heck they’re all about, if anything.</p>
											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://travellingadventurer.com/category/news/" rel="category tag">News</a>. Bookmark the <a href="http://travellingadventurer.com/sedona-a-land-of-golf-beauty-and-fantastic-mountain-panorama/" title="Permalink to Sedona: A Land of Golf Beauty and Fantastic Mountain Panorama" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->
                <div class="clear"> </div>
				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://travellingadventurer.com/veteran-tennessee-authors-new-hummingbird-childrens-book-proving-popular-internationally/" rel="prev"><span class="meta-nav">&larr;</span> Veteran Tennessee Author’s New Hummingbird Children’s Book Proving Popular Internationally</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
</div> <!-- .entry_mcfarland_fix -->
			</div><!-- #content -->

	<div class="clear"></div>
                               <div id="second" class="widget-area">
                            <ul class="xoxo">
                                <li id="text-5" class="widget-container widget_text">			<div class="textwidget"><!-- This is your adverstisment area for the coca-cola photo -->

<div class="assain_adds"><a href="#"><img src="wp-content/themes/travellingadventurer/images/bottom.jpg" alt="" /></a></div></div>
		</li><li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='http://travellingadventurer.com/2020/03/'>March 2020</a></li>
	<li><a href='http://travellingadventurer.com/2020/01/'>January 2020</a></li>
	<li><a href='http://travellingadventurer.com/2019/11/'>November 2019</a></li>
	<li><a href='http://travellingadventurer.com/2019/09/'>September 2019</a></li>
	<li><a href='http://travellingadventurer.com/2019/07/'>July 2019</a></li>
	<li><a href='http://travellingadventurer.com/2018/10/'>October 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/08/'>August 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/07/'>July 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/06/'>June 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/05/'>May 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/04/'>April 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/03/'>March 2018</a></li>
	<li><a href='http://travellingadventurer.com/2018/02/'>February 2018</a></li>
	<li><a href='http://travellingadventurer.com/2017/12/'>December 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/11/'>November 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/10/'>October 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/09/'>September 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/08/'>August 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/07/'>July 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/05/'>May 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/02/'>February 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/01/'>January 2017</a></li>
	<li><a href='http://travellingadventurer.com/2016/12/'>December 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/11/'>November 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/09/'>September 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/08/'>August 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/04/'>April 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/03/'>March 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/01/'>January 2016</a></li>
	<li><a href='http://travellingadventurer.com/2015/11/'>November 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/10/'>October 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/09/'>September 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/08/'>August 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/07/'>July 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/06/'>June 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/05/'>May 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/04/'>April 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/03/'>March 2015</a></li>
	<li><a href='http://travellingadventurer.com/2014/12/'>December 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/11/'>November 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/09/'>September 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/08/'>August 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/07/'>July 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/06/'>June 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/05/'>May 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/04/'>April 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/01/'>January 2014</a></li>
	<li><a href='http://travellingadventurer.com/2013/12/'>December 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/10/'>October 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/09/'>September 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/08/'>August 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/07/'>July 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/06/'>June 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/05/'>May 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/04/'>April 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/03/'>March 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/02/'>February 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/01/'>January 2013</a></li>
	<li><a href='http://travellingadventurer.com/2012/12/'>December 2012</a></li>
	<li><a href='http://travellingadventurer.com/2012/11/'>November 2012</a></li>
	<li><a href='http://travellingadventurer.com/2012/10/'>October 2012</a></li>
	<li><a href='http://travellingadventurer.com/2012/09/'>September 2012</a></li>
		</ul>
			</li>                            </ul>
                        </div><!-- #second .widget-area -->
         
    </div>
	
	
    <div id="footer">
		<div class="inside">
			<div class="top">
				<div class="left">	
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://travellingadventurer.com/about-us/">About Us</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://travellingadventurer.com/ken-mink-books/">Ken Mink Books</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://travellingadventurer.com/more-stories/">More Stories</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://travellingadventurer.com/links/">Links</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://travellingadventurer.com/contact-us/">Contact Us</a></li>
</ul></div>					<div class="clear"></div>
					<div class="copy">Copyright &copy; 2020 Travelling Adventurer Magazine. All Rights Reserved.<br />Website Designed by <a href="http://knoxvilleinternet.com/" target="_blank">Knoxville Internet</a></div>
				</div>	
				<div class="right">
					<div class="social">
						
                                                                <div id="third" class="widget-area">
                                            <ul class="xoxo">
                                                <li id="text-6" class="widget-container widget_text">			<div class="textwidget"><div class="s_icon">
							<p class="follow">Follow Us On:</p>
							<p class="fb"><a href="https://www.facebook.com/ken.mink.75"></a></p>
							<p class="tw"><a href="http://twitter.com/kenmink"></a></p>
							<p class="in"><a href="http://www.linkedin.com/pub/ken-mink/16/5bb/764"></a></p>
						</div></div>
		</li>                                            </ul>
                                        </div><!-- #third .widget-area -->
                                                
					</div>
				</div>
			</div>
		</div>
	</div>
		
</div>
<div class="clear"></div>

<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://travellingadventurer.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/travellingadventurer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</body>
</html>