<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<base href="http://travellingadventurer.com/">
<meta charset="UTF-8" />
<title>Must See Virginia Locales: Luray Caverns, Bavarian Chef | Travelling Adventurer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://travellingadventurer.com/wp-content/themes/travellingadventurer/style.css" />
<link rel="pingback" href="http://travellingadventurer.com/xmlrpc.php" />

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Must See Virginia Locales: Luray Caverns, Bavarian Chef" />
	<meta property="og:url" content="http://travellingadventurer.com/must-see-virginia-locales-luray-caverns-bavarian-chef/" />
	<meta property="article:published_time" content="2017-07-24" />
	<meta property="article:modified_time" content="2017-07-24" />
	<meta property="article:author" content="http://travellingadventurer.com/author/kenmink2/" />
	<meta property="article:section" content="News" />
	<meta property="og:site_name" content="Travelling Adventurer" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36352599-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Travelling Adventurer &raquo; Feed" href="http://travellingadventurer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travelling Adventurer &raquo; Comments Feed" href="http://travellingadventurer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Travelling Adventurer &raquo; Must See Virginia Locales: Luray Caverns, Bavarian Chef Comments Feed" href="http://travellingadventurer.com/must-see-virginia-locales-luray-caverns-bavarian-chef/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/travellingadventurer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://travellingadventurer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://travellingadventurer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-content/plugins/hide-this-part/js.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://travellingadventurer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://travellingadventurer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://travellingadventurer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shenandoah Valley Golf Offers Caverns, Unparalled Scenery' href='http://travellingadventurer.com/shenandoah-valley-golf-offers-caverns-unparalled-scenery/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://travellingadventurer.com/must-see-virginia-locales-luray-caverns-bavarian-chef/" />
<link rel='shortlink' href='http://travellingadventurer.com/?p=1523' />
<link rel="alternate" type="application/json+oembed" href="http://travellingadventurer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftravellingadventurer.com%2Fmust-see-virginia-locales-luray-caverns-bavarian-chef%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://travellingadventurer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftravellingadventurer.com%2Fmust-see-virginia-locales-luray-caverns-bavarian-chef%2F&#038;format=xml" />
<link rel="stylesheet" href="http://travellingadventurer.com/wp-content/plugins/hide-this-part/style.css" type="text/css" media="screen" />
</head>
<body>
<div id="homepage">
	<div id="header">
    	<div class="addbannertop"><a href="#"><img src="http://travellingadventurer.com/wp-content/themes/travellingadventurer/images/top.jpg" alt="" /></a></div>
        <div class="magazine"><a href="#"><img src="http://travellingadventurer.com/wp-content/themes/travellingadventurer/images/logo.jpg" alt="" /></a></div>
    </div>
	
	
    <div id="container">
    	
        

													<div class="leftpart_sub">
								
            
			<div class="recent_left">
				
				<!--Navigation Start-->
				<div class="menubox">
					<div class="menu_top"></div>
					<div class="menu_cen">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://travellingadventurer.com/about-us/">About Us</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://travellingadventurer.com/ken-mink-books/">Ken Mink Books</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://travellingadventurer.com/more-stories/">More Stories</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://travellingadventurer.com/links/">Links</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://travellingadventurer.com/contact-us/">Contact Us</a></li>
</ul></div>					</div>
					<div class="menu_btm"></div>
				</div>
				<!--Navigation Close-->
				<form role="search" method="get" id="searchform" class="searchform" action="http://travellingadventurer.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>				
                                                <div id="first" class="widget-area">
                                    <ul class="xoxo">
                                        <li id="text-4" class="widget-container widget_text">			<div class="textwidget"><!-- This is your Coca Cola Advertisement -->

<div class="addbanner"><a href="#"><img src="wp-content/themes/travellingadventurer/images/addbanner1.jpg" alt="" /></a></div></div>
		</li>                                    </ul>
                                </div><!-- #first .widget-area -->
                                
                
                <li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://travellingadventurer.com/2017/07/'>July 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/05/'>May 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/02/'>February 2017</a></li>
	<li><a href='http://travellingadventurer.com/2017/01/'>January 2017</a></li>
	<li><a href='http://travellingadventurer.com/2016/12/'>December 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/11/'>November 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/09/'>September 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/08/'>August 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/04/'>April 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/03/'>March 2016</a></li>
	<li><a href='http://travellingadventurer.com/2016/01/'>January 2016</a></li>
	<li><a href='http://travellingadventurer.com/2015/11/'>November 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/10/'>October 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/09/'>September 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/08/'>August 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/07/'>July 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/06/'>June 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/05/'>May 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/04/'>April 2015</a></li>
	<li><a href='http://travellingadventurer.com/2015/03/'>March 2015</a></li>
	<li><a href='http://travellingadventurer.com/2014/12/'>December 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/11/'>November 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/09/'>September 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/08/'>August 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/07/'>July 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/06/'>June 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/05/'>May 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/04/'>April 2014</a></li>
	<li><a href='http://travellingadventurer.com/2014/01/'>January 2014</a></li>
	<li><a href='http://travellingadventurer.com/2013/12/'>December 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/10/'>October 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/09/'>September 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/08/'>August 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/07/'>July 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/06/'>June 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/05/'>May 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/04/'>April 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/03/'>March 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/02/'>February 2013</a></li>
	<li><a href='http://travellingadventurer.com/2013/01/'>January 2013</a></li>
	<li><a href='http://travellingadventurer.com/2012/12/'>December 2012</a></li>
	<li><a href='http://travellingadventurer.com/2012/11/'>November 2012</a></li>
	<li><a href='http://travellingadventurer.com/2012/10/'>October 2012</a></li>
	<li><a href='http://travellingadventurer.com/2012/09/'>September 2012</a></li>
		</ul>
		</li>
			</div>

			
		
			<ul class="xoxo">

			                    
			</ul>
		
        	
        
        
        
        
        </div><!-- #primary .widget-area -->

											<!--<div class="rightpart_sub">-->
							<div class="entry_mcfarland_fix" style="float: left; display: block; width: 70%; padding-left: 5%;">
			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://travellingadventurer.com/shenandoah-valley-golf-offers-caverns-unparalled-scenery/" rel="prev"><span class="meta-nav">&larr;</span> Shenandoah Valley Golf Offers Caverns, Unparalled Scenery</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->
<div class="clear"> </div>
				<div id="post-1523" class="post-1523 post type-post status-publish format-standard hentry category-news">
					<h1 class="entry-title">Must See Virginia Locales: Luray Caverns, Bavarian Chef</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://travellingadventurer.com/must-see-virginia-locales-luray-caverns-bavarian-chef/" title="10:45 am" rel="bookmark"><span class="entry-date">July 24, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://travellingadventurer.com/author/kenmink2/" title="View all posts by kenmink2">kenmink2</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p>&nbsp;</p>
<p>If you plan to travel through Northern Virginia, particularly the Shenandoah Valley, anytime soon you should make a note of these two out-of-the-way locales for a couple of can’t miss places you will be glad you visited.</p>
<p>The locations? Luray, Va., home of Luray Caverns, and Madison, Va., home of the Bavarian Chef Restaurant.</p>
<p>Both are among the best in America and they are only a few miles apart.</p>
<p>First, here is all about the Bavarian Chef (more on Luray Caverns later)</p>
<p>If you like real German food then the Bavarian Chef will be like a dream come true for you.</p>
<p>Located only about 15 miles north of Charlottesville on Route 29 you will find a restaurant that looks like it should be in the German countryside.  For more than 40 years, this restaurant has garnered a reputation for its renowned generous portions, family-style side dishes and mouth-watering desserts. Hearty is what happens at this dining establishment known for its warm and welcoming hospitality and time honored family recipes.</p>
<p>Waitresses at both locations wear traditional colorful dirndls and look like they just stepped out of an Austrian eatery</p>
<p>Opened in 1974 by owners Eckhard and Bruni Thalwitz, their tradition of excellence continues with Jerome and Christine Thalwitz who opened a second location in the historic train station in downtown Fredericksburg in 2010.</p>
<p>Known throughout the United States, and even internationally, for its inspired cuisine and gemütlichkeit, or cheery conviviality, The Bavarian Chef restaurants have garnered acclaim from magazines such as Bon Appetit and continue to be featured in The New York Times, The Washington Post and The Virginian-Pilot as a top-rated German restaurant. The Bavarian Chef Fredericksburg was recently featured as one of the Best New Restaurants of 2011 and as one of the 50 Best Restaurants by Northern Virginia Magazine.While it has garnered national acclaim, The Bavarian Chef, whether in Madison or Fredericksburg, has a strong legion of local and regional followers who return time and again to experience its ambiance and rich culinary history and then there’s the food. Beyond delicious.</p>
<p>The Bavarian Chef Madison is located at 5102 S. Seminole Trail in Madison. Closed Monday and Tuesday, it is open Wednesday through Sunday. Phone 540-948-6505</p>
<p>For more on the restaurants: www.bavarianchef.com</p>
<p>Now, to Luray Caverns:</p>
<p>This is where Mother Nature puts on one of her finest shows. And while the caverns are indeed a natural wonder, a national treasure, and the most popular caverns in Eastern America, walking through them feels more akin to an unearthly experience.</p>
<p><strong>Luray Caverns</strong>, originally called <strong>Luray Cave</strong>, is a <a href="https://en.wikipedia.org/wiki/Show_cave">commercial cave</a> just west of <a href="https://en.wikipedia.org/wiki/Luray,_Virginia">Luray</a> and has drawn many millions of visitors since its discovery in 1878. The underground cavern system is generously adorned with <a href="https://en.wikipedia.org/wiki/Speleothems">speleothems</a> such as columns, mud flows, <a href="https://en.wikipedia.org/wiki/Stalactite">stalactites</a>,<a href="https://en.wikipedia.org/wiki/Stalagmite">stalagmites</a>, <a href="https://en.wikipedia.org/wiki/Flowstone">flowstone</a>, and mirrored pools. The caverns are perhaps best known for <a href="https://en.wikipedia.org/wiki/The_Great_Stalacpipe_Organ">the Great Stalacpipe Organ</a>, a <a href="https://en.wikipedia.org/wiki/Lithophone">lithophone</a> made from solenoid-fired strikers<sup>[ </sup> that tap <a href="https://en.wikipedia.org/wiki/Stalactites">stalactites</a> of various sizes to produce tones similar to those of <a href="https://en.wikipedia.org/wiki/Xylophone">xylophones</a>, <a href="https://en.wikipedia.org/wiki/Tuning_fork">tuning forks</a>, or <a href="https://en.wikipedia.org/wiki/Bell_(instrument)">bells</a>.</p>
<p>Luray Caverns was discovered on August 13, 1878 by five local men, including Andrew J. Campbell (a local <a href="https://en.wikipedia.org/wiki/Tinsmith">tinsmith</a>), his 13-year-old nephew Quint, and local photographer Benton Stebbins. Their attention had been attracted by a protruding limestone outcrop and by a nearby sinkhole noted to have cool air issuing from it. Seeking an underground cavern, the men started to dig and, about four hours later, a hole was created for the smallest men (Andrew and Quint) to squeeze through, slide down a rope and explore by candlelight. The first column they saw was named the <strong>Washington Column</strong>, in honor of the first United States President. Upon entering the area called <strong>Skeleton&#8217;s Gorge</strong>, bone fragments (among other artifacts) were found embedded in calcite. Other traces of previous human occupation included pieces of <a href="https://en.wikipedia.org/wiki/Charcoal">charcoal</a>,<a href="https://en.wikipedia.org/wiki/Flint">flint</a>, and human bone fragments embedded in stalagmite. A skeleton, thought to be that of a <a href="https://en.wikipedia.org/wiki/Native_Americans_in_the_United_States">Native American</a> girl, found in one of the chasms, was estimated, from the current rate of stalagmitic growth, to be not more than 500 years old. Her remains may have slipped into the caverns after her burial hole collapsed due to a sinkhole, although the real cause is unknown.</p>
<p>The caverns cover a little of more than one mile of paved walking trails, visitors are taken on a guided tour every 45 minutes or so, with safety guard rails. Special lighting gives the caverns a beautiful and alluring aura.</p>
<p>The caverns initially curve throughout the caverns until you reach Dream Lake. Then it goes in circles downwards until it reaches Saracen&#8217;s Tent. It goes right to <a href="https://en.wikipedia.org/wiki/The_Great_Stalacpipe_Organ">The Great Stalacpipe Organ</a> where it goes next to some big stalactites and stalagmites. Last, it goes to the Wishing Well and goes to a sign where they honor veterans who come from <a href="https://en.wikipedia.org/wiki/Page_County,_Virginia">Page County</a> and it climbs out through a small passage where you see the &#8220;Fried Eggs&#8221; rock formation. At last, it goes out through a smaller passage to the entrance.</p>
<p>The caverns are situated in the <a href="https://en.wikipedia.org/wiki/Shenandoah_Valley">Shenandoah Valley</a> just to the east</p>
<p>of the <a href="https://en.wikipedia.org/wiki/Allegheny_Mountains">Allegheny Range</a> of the <a href="https://en.wikipedia.org/wiki/Appalachian_Mountains">Appalachian Mountains</a> in  Luray Caverns does not date beyond the <a href="https://en.wikipedia.org/wiki/Tertiary">Tertiary</a> period.</p>
<p>Several commercial caverns exist in the area but Luray Caverns is by far the largest.</p>
<p>The temperature inside the caverns is uniformly 54 °F (12 °C),<sup><a href="https://en.wikipedia.org/wiki/Luray_Caverns#cite_note-AAA-1">[1]</a></sup> comparable to that of <a href="https://en.wikipedia.org/wiki/Mammoth_Cave">Mammoth Cave</a> in <a href="https://en.wikipedia.org/wiki/Kentucky">Kentucky</a>.</p>
<p>As with other <a href="https://en.wikipedia.org/wiki/Limestone">limestone</a> or &#8220;solution&#8221; caves, formations at Luray Caverns result from a solution of <a href="https://en.wikipedia.org/wiki/Calcium_carbonate">calcium carbonate</a> giving up some of its <a href="https://en.wikipedia.org/wiki/Carbon_dioxide">carbon dioxide</a>, thus allowing a precipitation of lime to form. This precipitation begins as a thin deposit ring of crystallized <a href="https://en.wikipedia.org/wiki/Calcite">calcite</a>, but continues to collect, creating stalactites and other types of <a href="https://en.wikipedia.org/wiki/Speleothem#Types_and_categories">dripstone</a> and <a href="https://en.wikipedia.org/wiki/Flowstone">flowstone</a>. Formations at Luray Caverns are white in color if the calcium carbonate is in its pure form. Other colors reflect impurities in the calcite resulting from elements absorbed from the soil or rock layers: Reds and yellows due to <a href="https://en.wikipedia.org/wiki/Iron">iron</a> and iron-stained clays; black from <a href="https://en.wikipedia.org/wiki/Manganese_dioxide">manganese dioxide</a>; blues and greens from solutions of <a href="https://en.wikipedia.org/wiki/Copper">copper</a> compounds. Luray Caverns remains an active cave where new formation deposits accumulate at the rate of about one cubic inch (16 cm<sup>3</sup>) every 120 years.</p>
<p>The cavern is yellow, brown or red because of water, chemicals and minerals. The new stalactites growing from the old, and made of hard carbonates that had already once been used, are usually white as snow though often pink or amber-colored. The Empress Column is a stalagmite 35 feet (11 m) high, rose-colored, and elaborately draped. The Double Column, named from Professors Henry and Baird, is made of two fluted pillars side by side, the one 25 feet (7.6 m) the other 60 feet (18 m) high, a mass of snowy <a href="https://en.wikipedia.org/wiki/Alabaster">alabaster</a>. Several stalactites in <strong>Giant&#8217;s Hall</strong> exceed 5 feet (1.5 m) in length. The Pluto&#8217;s Ghost, a pillar, is a ghostly white.</p>
<p>The cascades are formations like foaming cataracts caught in mid-air and transformed into milk-white or amber alabaster. Brands Cascade is 40 feet (12 m) high and 30 feet (9.1 m) wide, and is a wax-like white.</p>
<p><a href="https://en.wikipedia.org/wiki/Flowstone">Draperie formations</a> are abundant throughout the cavern and one of the best examples is Saracen&#8217;s Tent. The drapery formation can be found in all major rooms and ring like bells when struck heavily by the hand. Their origin and also that of certain so-called scarfs and blankets is from carbonates deposited by water trickling down a sloping and corrugated surface. Sixteen of these alabaster scarfs hang side by side in Hoveys Balcony, three white and fine as crape shawls, thirteen striated like agate with various shades of brown.</p>
<p>Streams and true springs are absent, but there are hundreds of basins, varying from 1 to 50 feet.deep . The water in them contains carbonate of <a href="https://en.wikipedia.org/wiki/Lime_(mineral)">lime</a>, which often forms <a href="https://en.wikipedia.org/wiki/Concretion">concretions</a>, called pearls, eggs, and snowballs, according to their size. On the fracture these spherical growths are found to be radiated in structure.</p>
<p>The quantity of water in the cavern varies greatly at different seasons. Hence some stalactites have their tips under water long enough to allow tassels of crystals to grow on them, which, in a drier season, are again coated over with stalactitic matter; and thus singular distortions are occasioned..</p>
<p>There is a spring of water called <strong>Dream Lake</strong> that has an almost mirror-like appearance. <a href="https://en.wikipedia.org/wiki/Stalactites">Stalactites</a> are reflected in the water making them appear to be<a href="https://en.wikipedia.org/wiki/Stalagmites">stalagmites</a>. This <a href="https://en.wikipedia.org/wiki/Illusion">illusion</a> is often so convincing that people are unable to see the real bottom. It looks quite deep, as the stalactites are higher above the water, but at its deepest point the water is only around 20 inches deep. The lake is connected to a spring that continues deeper into the caverns. The <strong>Wishing Well</strong> is a green pond and like Dream Lake, the well also gives an illusion, however it is reversed. The pond looks three to four feet  deep but at its deepest point it is actually six to seven feet  deep.</p>
<p>Visitors are invited to toss coins into the well and each year (in January) cavern officials drain the pond and collect the coins, donating the funds to charities.. More than a million dollars has been donated over the years.  .</p>
<h3>]</h3>
<p>The caverns also offer several attached attractions, such as an auto museum. and two dining options. The Stalactite Cafe provides a fast food style menu and service. It’s located next to Toy Town Junction. And in the Burner Barn at the Luray Valley Museum, the Heartpine Cafe is a Bistro-style restaurant serving fast casual dining. Bon appétit!</p>
<p>The first plantings of native Norton grapes at the new Luray Caverns Vineyard were in 2013. The vines on the Luray Valley Museum site cover a half acre within the 19th century farming community. Climate conditions in the Shenandoah Valley, with an average annual rainfall of only 32 inches, will create just enough drought stress on the vines to produce intense flavors and aromas in the wines. The soils are deep, well drained, and composed of limestone laden with marine fossils millions of years old. Tastings of local wines are available in the Burner Barn on weekends through fall with private labels coming soon.</p>
<p>For more info: <a href="www.luraycaverns.com">www.luraycaverns.com</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in <a href="http://travellingadventurer.com/category/news/" rel="category tag">News</a>. Bookmark the <a href="http://travellingadventurer.com/must-see-virginia-locales-luray-caverns-bavarian-chef/" title="Permalink to Must See Virginia Locales: Luray Caverns, Bavarian Chef" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->
                <div class="clear"> </div>
				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://travellingadventurer.com/shenandoah-valley-golf-offers-caverns-unparalled-scenery/" rel="prev"><span class="meta-nav">&larr;</span> Shenandoah Valley Golf Offers Caverns, Unparalled Scenery</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
</div> <!-- .entry_mcfarland_fix -->
			</div><!-- #content -->

	<div class="clear"></div>
                               <div id="second" class="widget-area">
                            <ul class="xoxo">
                                <li id="text-5" class="widget-container widget_text">			<div class="textwidget"><!-- This is your adverstisment area for the coca-cola photo -->

<div class="assain_adds"><a href="#"><img src="wp-content/themes/travellingadventurer/images/bottom.jpg" alt="" /></a></div></div>
		</li>                            </ul>
                        </div><!-- #second .widget-area -->
         
    </div>
	
	
    <div id="footer">
		<div class="inside">
			<div class="top">
				<div class="left">	
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://travellingadventurer.com/about-us/">About Us</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://travellingadventurer.com/ken-mink-books/">Ken Mink Books</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://travellingadventurer.com/more-stories/">More Stories</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://travellingadventurer.com/links/">Links</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://travellingadventurer.com/contact-us/">Contact Us</a></li>
</ul></div>					<div class="clear"></div>
					<div class="copy">Copyright &copy; 2017 Travelling Adventurer Magazine. All Rights Reserved.<br />Website Designed by <a href="http://knoxvilleinternet.com/" target="_blank">Knoxville Internet</a></div>
				</div>	
				<div class="right">
					<div class="social">
						
                                                                <div id="third" class="widget-area">
                                            <ul class="xoxo">
                                                <li id="text-6" class="widget-container widget_text">			<div class="textwidget"><div class="s_icon">
							<p class="follow">Follow Us On:</p>
							<p class="fb"><a href="https://www.facebook.com/ken.mink.75"></a></p>
							<p class="tw"><a href="http://twitter.com/kenmink"></a></p>
							<p class="in"><a href="http://www.linkedin.com/pub/ken-mink/16/5bb/764"></a></p>
						</div></div>
		</li>                                            </ul>
                                        </div><!-- #third .widget-area -->
                                                
					</div>
				</div>
			</div>
		</div>
	</div>
		
</div>
<div class="clear"></div>

<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://travellingadventurer.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/travellingadventurer.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.2'></script>
<script type='text/javascript' src='http://travellingadventurer.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>